Audio Problems 2.20b5 & b6 & b7

User avatar
wpslider
Posts: 4894
Joined: 06 Feb 2013, 18:38
Location: Faro - PT
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by wpslider » 12 Jul 2019, 09:31

Thanks for logs. We are aware and investigating.
Humberto Miguel
Image

User avatar
willow
Posts: 1850
Joined: 20 Jul 2011, 14:24
Location: Hobart, Van Diemen's Land, Terra Australis
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by willow » 12 Jul 2019, 10:06

wpslider wrote:
12 Jul 2019, 09:31
Thanks for logs. We are aware and investigating.
Thanks for the sitrep Humberto. My best, WilloW
WilloW (YMHB) 🇦🇺
http://www.Flaps2Approach.com
Realism using OEM parts
Avatar: "Miss Tara Black Dog" (sadly missed....RIP Nov 2013)

User avatar
portanav
Posts: 1370
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by portanav » 15 Jul 2019, 13:34

Hello Humberto,

I don't have the specific problem Willow has, but I concur with him that since b5 their has been an ongoing problem with PSAudio.
What I am encountering is an interference with the volumes of other addon software audio; eg. GSX and Accufeel volume levels.

With GSX the volume level varies depending on switches moved on the OVHD Panel, like the IGN switch from OFF to GND.
With Accufeel, when the Gear is selected UP or DN it affects the gear sound (I am using Prosim PBR Model 3.0). Disabling Accufeel clears the problem. This was never an issue before.

Thanks.
Attachments
log.txt
Prosim737
(277.42 KiB) Downloaded 30 times
log.txt
PS Audio
(570.43 KiB) Downloaded 13 times
Regards,
Michael :)
Image

Image
System: Win10/64, i7-6700, ASUS Z-170, GTX 1080.

User avatar
portanav
Posts: 1370
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by portanav » 17 Jul 2019, 11:47

Humberto/Alex;

I have taken note of some more occurrences with PS Audio -
  • 1. The general audio volume of PS Audio diminishes during the push-back and the selection of switches on the OVHD panel. From then onwards the call-outs like GPWS, PWS, V1, etc. are all lower.
    2. When the Seat-belt and No smoking signs audio is selected in PS Audio and either of the signs switches are selected ON/OFF the tone will be heard and then abruptly end; after which it will not be heard again with the switch selection. It will require PS Audio to be restarted for it to heard, and only temporarily.
    3. The consistency of audio problems seems to vary when PS audio is used on different computers, some having less problems others more.
Hope this helps some.
Attachments
log.txt
Prosim Audio
(990.44 KiB) Downloaded 18 times
log.txt
Prosim737
(304.14 KiB) Downloaded 17 times
Regards,
Michael :)
Image

Image
System: Win10/64, i7-6700, ASUS Z-170, GTX 1080.

User avatar
wpslider
Posts: 4894
Joined: 06 Feb 2013, 18:38
Location: Faro - PT
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by wpslider » 19 Jul 2019, 10:17

Please try 2.20b9

For volume going down, please check windows audio settings for communications. make sure it is set to DO NOTHING

Regards
Humberto Miguel
Image

User avatar
portanav
Posts: 1370
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by portanav » 19 Jul 2019, 21:05

Hi Humberto,
wpslider wrote:
19 Jul 2019, 10:17
For volume going down, please check windows audio settings for communications. make sure it is set to DO NOTHING
The windows audio settings is selected to "Do Nothing".

1.20b9 is just about the same, no change with the audio situation.

What I have noticed is that the change in audio volume with the Landing Gear selection is only temporary, and the volume level will increase back to what is was within 15-20 seconds.

Sometimes I will need to restart PS Audio after initial program startup, as certain audio warning tones eg. "Altitude Alert" will not play; restarting will fix that.

Have a nice weekend.
Attachments
log.txt
PS Audio b9
(787.91 KiB) Downloaded 28 times
log.txt
Prosim737 b9
(882.46 KiB) Downloaded 29 times
Regards,
Michael :)
Image

Image
System: Win10/64, i7-6700, ASUS Z-170, GTX 1080.

User avatar
wpslider
Posts: 4894
Joined: 06 Feb 2013, 18:38
Location: Faro - PT
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by wpslider » 19 Jul 2019, 21:35

portanav wrote:
19 Jul 2019, 21:05
What I have noticed is that the change in audio volume with the Landing Gear selection is only temporary, and the volume level will increase back to what is was within 15-20 seconds.
What landing gear sound are you talking about? The P3D gear sound?
Sometimes I will need to restart PS Audio after initial program startup, as certain audio warning tones eg. "Altitude Alert" will not play; restarting will fix that.
Also with this latest version?
Humberto Miguel
Image

User avatar
portanav
Posts: 1370
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by portanav » 19 Jul 2019, 22:36

wpslider wrote:
19 Jul 2019, 21:35
What landing gear sound are you talking about? The P3D gear sound?
Yes.

Sometimes I will need to restart PS Audio after initial program startup, as certain audio warning tones eg. "Altitude Alert" will not play; restarting will fix that.
Also with this latest version?
Yes.
Regards,
Michael :)
Image

Image
System: Win10/64, i7-6700, ASUS Z-170, GTX 1080.

User avatar
wpslider
Posts: 4894
Joined: 06 Feb 2013, 18:38
Location: Faro - PT
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by wpslider » 21 Jul 2019, 11:21

Hi Michael,

ProSim does not change any P3D default audio. So I tend to believe you have a sound configuration issue somewhere. Please review all you audio cards config. Try to disable the exclusive access.

I just checked on my sim and with latest beta, so audio issues at all. I have 6 ProSim Audio instances in 3 different computers (including the main one with P3D)

Regards

H
Humberto Miguel
Image

User avatar
portanav
Posts: 1370
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by portanav » 21 Jul 2019, 12:49

wpslider wrote:
21 Jul 2019, 11:21
Hi Michael,

ProSim does not change any P3D default audio. So I tend to believe you have a sound configuration issue somewhere. Please review all you audio cards config. Try to disable the exclusive access.

I just checked on my sim and with latest beta, so audio issues at all. I have 6 ProSim Audio instances in 3 different computers (including the main one with P3D)

Regards

H
OK.
Regards,
Michael :)
Image

Image
System: Win10/64, i7-6700, ASUS Z-170, GTX 1080.

Post Reply

Return to “ProSim737 - Pre-releases”