Audio Problems 2.20b5 & b6 & b7

User avatar
willow
Posts: 1802
Joined: 20 Jul 2011, 14:24
Location: Hobart, Van Diemen's Land, Terra Australis
Contact:

Audio Problems 2.20b5 & b6 & b7

Post by willow » 28 Jun 2019, 06:44

Hello Humberto

PS Audio (PSA) can be heard with 2.20b2, however, with 2.20b5 the audio has problems. PS Audio is run from the client. There appears to be no benefit to turning WASAPI on or off. PSA on the server seems to operate OK, so the issue appears to be related only to the client.

(i) Audio takes a long time to load (in excess of 2 minutes).

(ii) Audio will play (eventually), but after one sound is played, no further sounds from PSA can be heard, unless the module is restarted.

(iii) If you press any button on the Captain-side ACP unit the audio will stop playing - you need to restart PSA for audio to work again. If you deselect the Captain NAV option in the PSA config, then buttons on the ACP unit can be used. The FO side (if used) does the same thing.

(iv) I also note that indents/Morse and beacons (outer, middle and inner) do not play.

Issue seems to have developed when 'enhancements' were implemented to the audio in the last few betas.

Last working beta (for my set-up) is 2.20b2

Clean log files attached.

Thanks, WilloW
log 220b2.txt
(187.42 KiB) Downloaded 7 times
log 220b5.txt
(1.51 KiB) Downloaded 6 times
Last edited by willow on 12 Jul 2019, 04:44, edited 5 times in total.
WilloW (YMHB)
http://www.Flaps2Approach.com
Realism using OEM parts
Avatar: "Miss Tara Black Dog" (sadly missed....RIP Nov 2013)

User avatar
portanav
Posts: 1325
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5

Post by portanav » 28 Jun 2019, 13:05

I have made a similar comment on this thread - viewtopic.php?f=81&t=16846&start=10#p119070
Regards,
Michael :)
Image

Image

User avatar
willow
Posts: 1802
Joined: 20 Jul 2011, 14:24
Location: Hobart, Van Diemen's Land, Terra Australis
Contact:

Re: Audio Problems 2.20b5

Post by willow » 04 Jul 2019, 09:52

Greetings

Do you require any additional information concerning this issue ?

I have attempted a few workarounds without success.

It seems 'Portanav' and myself are the only ones with this problem.

Cheers, WilloW
WilloW (YMHB)
http://www.Flaps2Approach.com
Realism using OEM parts
Avatar: "Miss Tara Black Dog" (sadly missed....RIP Nov 2013)

treki
Posts: 108
Joined: 17 Sep 2017, 11:26
Location: IATA: TRN, ICAO: LIMF 45° 12′ 9″ N, 7° 38′ 58″ E

Re: Audio Problems 2.20b5

Post by treki » 04 Jul 2019, 10:32

No. I also found audio problems with the last beta. In fact, I do not feel the need to fasten seat belts or smoke in addition to fire tests. I'm back at 2.19 if you can serve.
Greetings Mario
Image
P3Dv4.5
Windows 10
MCP / EFIS / Piedistallo (CP Flight)
2 PC
MIP Engravity cockpitsimpart
pfpx
ProAtc Efb2
ProSim737v2
orbx
Simsound


User avatar
wpslider
Posts: 4774
Joined: 06 Feb 2013, 18:38
Location: Faro - PT
Contact:

Re: Audio Problems 2.20b5

Post by wpslider » 04 Jul 2019, 11:14

treki wrote:
04 Jul 2019, 10:32
No. I also found audio problems with the last beta. In fact, I do not feel the need to fasten seat belts or smoke in addition to fire tests. I'm back at 2.19 if you can serve.
Can you elaborate? you also have chime sounds when performing a fire test?

Guys, please post your prosim audio and prosim system config files.

Regards
Humberto Miguel
Image

treki
Posts: 108
Joined: 17 Sep 2017, 11:26
Location: IATA: TRN, ICAO: LIMF 45° 12′ 9″ N, 7° 38′ 58″ E

Re: Audio Problems 2.20b5

Post by treki » 04 Jul 2019, 11:33

As soon as I return, I will gladly do so. Need the log?
Greetings Mario
Image
P3Dv4.5
Windows 10
MCP / EFIS / Piedistallo (CP Flight)
2 PC
MIP Engravity cockpitsimpart
pfpx
ProAtc Efb2
ProSim737v2
orbx
Simsound


treki
Posts: 108
Joined: 17 Sep 2017, 11:26
Location: IATA: TRN, ICAO: LIMF 45° 12′ 9″ N, 7° 38′ 58″ E

Re: Audio Problems 2.20b5

Post by treki » 04 Jul 2019, 22:04

Hi Humberto. I confirm what was said today. with the 2.19 I have all the sounds. With the 2.20b6 I don't feel the belts, no smoking, and all the fire tests, cargo, wx radar tests, etc. etc.
Attachments
logsistem2.20b6.txt
(10.2 KiB) Downloaded 3 times
log2.20b6 audio.txt
(124.8 KiB) Downloaded 3 times
log2.19sistem.txt
(501.54 KiB) Downloaded 3 times
log2.19audio.txt
(42.57 KiB) Downloaded 4 times
Greetings Mario
Image
P3Dv4.5
Windows 10
MCP / EFIS / Piedistallo (CP Flight)
2 PC
MIP Engravity cockpitsimpart
pfpx
ProAtc Efb2
ProSim737v2
orbx
Simsound


User avatar
portanav
Posts: 1325
Joined: 25 May 2013, 09:28
Location: Port-of-Spain, Trinidad & Tobago (TTPP)
Contact:

Re: Audio Problems 2.20b5

Post by portanav » 04 Jul 2019, 23:37

Has any fix been applied to the existing audio problem originating with b5?
Regards,
Michael :)
Image

Image

User avatar
willow
Posts: 1802
Joined: 20 Jul 2011, 14:24
Location: Hobart, Van Diemen's Land, Terra Australis
Contact:

Re: Audio Problems 2.20b5 & b6

Post by willow » 05 Jul 2019, 02:18

Hi Humberto

Attached are fresh logs for version 2.20b6 (b5 behaves identically).

The same problems as mentioned in my first post. The issue seems to focus PSA installed on the client. PSA on the server seems to work OK.

If I deselect the Captain or F/O side navigation option in the PSA config everything seems to work OK (except indent/more and markers).

Apologies for not uploading system log file earlier (I should know better) :oops:

Thanks, WilloW
log audio client_1.txt
(1.51 KiB) Downloaded 5 times
log audio client_2.txt
(4.93 KiB) Downloaded 5 times
log PS System.txt
(13.5 KiB) Downloaded 7 times
log audio server.txt
(5.31 KiB) Downloaded 5 times
WilloW (YMHB)
http://www.Flaps2Approach.com
Realism using OEM parts
Avatar: "Miss Tara Black Dog" (sadly missed....RIP Nov 2013)

User avatar
willow
Posts: 1802
Joined: 20 Jul 2011, 14:24
Location: Hobart, Van Diemen's Land, Terra Australis
Contact:

Re: Audio Problems 2.20b5 & b6 & b7

Post by willow » 12 Jul 2019, 04:49

Hello Humberto

I have checked the latest beta (2.20b7).

I can confirm that the audio is not working for b5, b6 or b7. Last working audio was 2.20b2.

I have attached b7 log files for you. (ProSim Audio is located on client computer).

I hope this issue not too problematic to rectify.

If others also have this issue, please chime in and attach logs.

Thanks, WilloW :D
audio log.txt
(7.04 KiB) Downloaded 5 times
crashlog.txt
(413.58 KiB) Downloaded 3 times
system log.txt
(524.4 KiB) Downloaded 3 times
WilloW (YMHB)
http://www.Flaps2Approach.com
Realism using OEM parts
Avatar: "Miss Tara Black Dog" (sadly missed....RIP Nov 2013)

Post Reply

Return to “ProSim737 - Pre-releases”