Spoiler going up instead of back down after rollout and adding Thrust ( Solved )

Post Reply
Saldo
Posts: 909
Joined: 11 Dec 2014, 07:17
Location: Gorinchem, The Netherlands

Spoiler going up instead of back down after rollout and adding Thrust ( Solved )

Post by Saldo » 17 Oct 2019, 08:27

In september I have upgraded to V2.21 and W10 installed several larger updates.

From that moment :
After touchdown the armen Spoiler perfectly goes to Up.

After rollout I add some trust and instead of going back to Down it tries to go further up...

What I have tried :
1 recalibrated the TQ in PSmcp
2 deleted and reinstalled PSmcp
3 uninstalled ( + deleted the EHID folder )mand reinstalled EHID 2.9
4 uninstalled ( + deleted the EHID folder )mand reinstalled EHID 4.1
5 deleted PS737 and installed a clean version
6 deleted FSUIPC and reinstalled the latest version

According to Humberto nothing has changed over the last months.
Everything is working fine, only the weird Spoiler behaviour is an issue.

As I am trying/testing since several weeks now I am really in the need of good suggestions...

Thanks in advance.

Here a vid on how it looks :
https://youtu.be/d74GLS8h_QQ
Last edited by Saldo on 23 Oct 2019, 12:42, edited 1 time in total.
Regards,

Gerard

ruivers2
Posts: 149
Joined: 05 Jan 2011, 19:49
Location: Jessheim, Norway

Re: Spoiler going up instead of back down after rollout and adding Thrust

Post by ruivers2 » 17 Oct 2019, 09:55

I have the same issue, but am on 2.19. I cant say excactly when it started, but I think its a win10 1903 update issue.

Saldo
Posts: 909
Joined: 11 Dec 2014, 07:17
Location: Gorinchem, The Netherlands

Re: Spoiler going up instead of back down after rollout and adding Thrust

Post by Saldo » 17 Oct 2019, 10:09

This has to be solved as MS will only release extra updates ...

Btw :
viewtopic.php?t=6495
Regards,

Gerard

ruivers2
Posts: 149
Joined: 05 Jan 2011, 19:49
Location: Jessheim, Norway

Re: Spoiler going up instead of back down after rollout and adding Thrust

Post by ruivers2 » 20 Oct 2019, 15:46

Yes Saldo, I had the same problem in 2014, but it was somehow solved, and has been working perfect until recently.
Sorry, can`t remember what the solution was.

Rune

Saldo
Posts: 909
Joined: 11 Dec 2014, 07:17
Location: Gorinchem, The Netherlands

Re: Spoiler going up instead of back down after rollout and adding Thrust

Post by Saldo » 21 Oct 2019, 06:21

Perhaps I found the solution. I did 3 flights and the spoiler worked all these 3 times.

I did a couple of things :

1 Uninstall EHID ( remove the EHID folder if it is there after uninstall )
2 Reinstall EHID ( v2.41 )
3 Reinstall the EHID 737 package
4 Install the EHID calibration software and calibrate the TQ
5 Uninstall Fsuipc and (re)install the latest version
6 In the ProsimMCP folder delete the settings XML
7 Start Prosim737 and ProsimMCP
8 You need to fill in all needed info again + calibrate the TQ ( the EHID calibration software causes a mix-up so recalibrating is needed )

Try a short flight to see if it is working ....
Regards,

Gerard

Saldo
Posts: 909
Joined: 11 Dec 2014, 07:17
Location: Gorinchem, The Netherlands

Re: Spoiler going up instead of back down after rollout and adding Thrust ( Solved )

Post by Saldo » 23 Oct 2019, 12:43

After 10 flights it is still working correctly so the above is the fix ...
Regards,

Gerard

ruivers2
Posts: 149
Joined: 05 Jan 2011, 19:49
Location: Jessheim, Norway

Re: Spoiler going up instead of back down after rollout and adding Thrust ( Solved )

Post by ruivers2 » 23 Oct 2019, 12:59

Nice!
Will try it as soon as possible.
Thank you.

Rune

Post Reply

Return to “Cockpitsonic”