GSA-125 issues (combined ALT/IAS)

Post Reply
mszeemann
Posts: 17
Joined: 01 Apr 2019, 19:33

GSA-125 issues (combined ALT/IAS)

Post by mszeemann » 16 Jul 2019, 09:24

Hi

There are some issues with the GSA-125 within ProSim. I'm quite sure that these problems are NOT caused by FlightIllusion but by ProSim and it's communication with the instrument.
We have in total six FlightIllusion instruments in this simulator:
- Wet Compas => GSA-042N
- Clock 1+2 => 2*GSA-070
- Attitude => GSA-034
- combined ALT/IAS => GSA-125
- RMI => GSA-RMI-B
Beside of the below explained issues with the GSA-125 everything works fine and reliable as it should. FlightIllusion checked the instrument twice and there is nothing wrong with it. So it has to be an ProSim related issue. The ID's are also fine and are configured as intended in the wiki: http://wiki.prosim-ar.com/index.php/Flight_Illusion

Issue 1:
The values in «MB» and «IN HG» are wrong. «MB» shows the value of «IN HG» and «IN HG» shows values which do not make sense at all. You can see it in the picture below as well as in the video in issue 2.
IMG-20190705-WA0004.jpg
IMG-20190705-WA0004.jpg (80.08 KiB) Viewed 189 times

Issue 2:
There is an issue with the control of the IAS tab. We are absolutely sure that the instrument itself works as intended. We expect that some sort of smoothing is missing which causes the IAS tab to jitter while maintaining constant speed. We made a video to show how it behaves while maintaining 250kts constant speed: https://youtu.be/tfJTE5JFfJ8

After about 180 hours of rework on the simulator these are the last two issues we are facing. Everything else is working fine and reliable. So we would be really happy if these two issues could be solved within a future update of ProSim.

vjeanmarc
Posts: 426
Joined: 26 Oct 2014, 08:09
Location: Pompiac - FR - 17 NM LFBO

Re: GSA-125 issues (combined ALT/IAS)

Post by vjeanmarc » 16 Jul 2019, 09:55

Hello,
I have this gauge and I do not have the problem with IAS.
I do not have the problem with "IN HG" and "IN HG"
Regards,
Jean-Marc

Google Translate.

mszeemann
Posts: 17
Joined: 01 Apr 2019, 19:33

Re: GSA-125 issues (combined ALT/IAS)

Post by mszeemann » 16 Jul 2019, 10:09

@vjeanmarc
It just went through my mind that you can set the needle speed within the Flightillusion software and afaik this value will be stored within the instrument. I will give it a try and lower the needle speed within the FI-software and see if there is also a change when it is controlled by ProSim. I don't know if I will be able to do that this week but will update the findings in here for sure.

mickc
Posts: 1156
Joined: 29 Aug 2012, 12:11

Re: GSA-125 issues (combined ALT/IAS)

Post by mickc » 16 Jul 2019, 11:28

Are you flying in turbulence or windy conditions?
The IAS drum will do this in these conditions. Is the speed tape on the PFD doing the same?

mszeemann
Posts: 17
Joined: 01 Apr 2019, 19:33

Re: GSA-125 issues (combined ALT/IAS)

Post by mszeemann » 16 Jul 2019, 12:10

Afaik was this under zero wind conditions. But I asked the owner to do another video under zero wind conditions maintaining 250kts, take a video with 5s on the PFD and then pan to the StBy-IAS and film that for 5s. Then repeat the same at 280kts.
I'll post that video as soon as I have it.

Thanks so far for your help! Really appreciate it. ;)

mickc
Posts: 1156
Joined: 29 Aug 2012, 12:11

Re: GSA-125 issues (combined ALT/IAS)

Post by mickc » 16 Jul 2019, 12:43

No problem, im not using FI gauges, but i have seen mine do this too in unclear weather.

Nlgravity
Posts: 584
Joined: 18 Jan 2013, 06:48
Location: LGA/JFK
Contact:

Re: GSA-125 issues (combined ALT/IAS)

Post by Nlgravity » 17 Jul 2019, 05:18

I have the combined airspeed gauge and i completely gave up on it after buying 2 of the same thinking the first was defected. But to this day, the airspeed doesn’t work for me at all. It stays in 0 all the time


Sent from my iPad using Tapatalk Pro
Nico (LGA, JFK, EWR)
Subscribe to my YouTube Channel for a large collection of videos of the Sim!
https://www.youtube.com/channel/UCFrr16 ... nVaIGJZ5MA" onclick="window.open(this.href);return false;


Image

mszeemann
Posts: 17
Joined: 01 Apr 2019, 19:33

Re: GSA-125 issues (combined ALT/IAS)

Post by mszeemann » 17 Jul 2019, 08:26

@Nlgravity
Did you set the according sliders within ProSim gauge configuration?

Post Reply

Return to “Flight Illusion”